Forum update

You know the drill..

Moderators: Redneck_Randy, badmoonrising, lakerunner

Message
Author
User avatar
bansil
Posts: 295
Joined: Tue Nov 01, 2016 4:10 pm
Location: Watâ'gi lake...Beautiful Waters

Re: Forum update

#16 Post by bansil » Sun Apr 15, 2018 2:53 am

Okay it does work, except the error message doesnt allow you to go back to the thread like normal after posting

User avatar
lakerunner
Site Moderator
Posts: 4636
Joined: Fri Mar 17, 2006 2:31 pm
Location: Live in McAlester, Ok Boat on Tenkiller
Contact:

Re: Forum update

#17 Post by lakerunner » Sun Apr 15, 2018 6:30 am

Thanks for update
Loyd & Betty Meeks
Livin the lake life
2004 Tracker 22 Regency/2010 90 E-Tec. Pulled by 2017 F 250,
McAlester, Oklahoma
Moving toon back to Tenkiller


Looking forward to the day BLM no longer exist in this world because they don't

User avatar
guy48065
Posts: 445
Joined: Wed Jul 18, 2012 4:32 am
Location: Atlanta, MI

Re: Forum update

#18 Post by guy48065 » Sun Apr 15, 2018 1:45 pm

bansil wrote:
Sun Apr 15, 2018 2:51 am
Well. Test

The specified search backend doesn’t exist.

Looks great on preview, until you hit post and the above is displayed when emoticons attached
I'm getting the same as others--no ability to see new posts, or my posts.
:?:
Really just testing...
Mark
1996 Sweetwater 180EX + Johnson 40
Rush Lake, Atlanta, MI

User avatar
ROLAND
Posts: 3835
Joined: Sat Oct 03, 2009 4:29 am

Re: Forum update

#19 Post by ROLAND » Mon Apr 16, 2018 12:51 am

JUST A TEST
Roland & Jo
2010 Bennington 20 Sfi
Yamaha 75 4 Stroke
Shreveport, Louisiana

User avatar
Bamby
Posts: 1381
Joined: Mon Nov 03, 2008 7:30 am
Location: Near Wheeling W.V.
Contact:

Re: Forum update

#20 Post by Bamby » Mon Apr 16, 2018 5:35 am

I typically view the board on most forums through utilizing the "Active Topics" button. As of now it appears as if the button is still inactive when used. It just states that there were no results found.
Respect Our Recreational Resources
Leaving Only "The Footprints of Your Passing"

Boating the Muskingum River
1972 35' Crest Pontoon Houseboat
2007 90 hp. Yamaha
Consider Visiting: http://www.pontoonhouseboatodyssey.com/

User avatar
Bamby
Posts: 1381
Joined: Mon Nov 03, 2008 7:30 am
Location: Near Wheeling W.V.
Contact:

Re: Forum update

#21 Post by Bamby » Mon Apr 16, 2018 5:36 am

I typically view the board on most forums through utilizing the "Active Topics" button. As of now it appears as if the button is still inactive when used. It just states that there were no results found.
Respect Our Recreational Resources
Leaving Only "The Footprints of Your Passing"

Boating the Muskingum River
1972 35' Crest Pontoon Houseboat
2007 90 hp. Yamaha
Consider Visiting: http://www.pontoonhouseboatodyssey.com/

User avatar
curtiscapk
Posts: 4880
Joined: Mon Nov 10, 2008 8:31 am
Location: OP KS\Truman Lake

Re: Forum update

#22 Post by curtiscapk » Mon Apr 16, 2018 6:32 am

Bamby wrote:
Mon Apr 16, 2018 5:36 am
I typically view the board on most forums through utilizing the "Active Topics" button. As of now it appears as if the button is still inactive when used. It just states that there were no results found.
me too.
Craig and Paula
"THE FLOATER" rebuild Spring 2013
viewtopic.php?f=2&t=15328
94 Party Barge 24' 115 merc
Turning Point hustler 14 x 13 prop
22mph gps 3 people
12 F150
Overland Park Ks
Boat at Truman Lake, MO

User avatar
guy48065
Posts: 445
Joined: Wed Jul 18, 2012 4:32 am
Location: Atlanta, MI

Re: Forum update

#23 Post by guy48065 » Mon Apr 16, 2018 7:06 am

Bamby I assume the double-post was due to your first post not showing up right away like it used to. That happened to me as well.

When you post a reply the topic doesn't automatically refresh to show the addition. Manually refreshing the page will show the new post.

I haven't found a work-around to get the New Posts or Active Topics buttons to work. Now I have to eyeball ALL topics to see if there's new posts.

This is true whether browsing on a phone or PC.
Mark
1996 Sweetwater 180EX + Johnson 40
Rush Lake, Atlanta, MI

User avatar
mike
Site Owner
Posts: 1718
Joined: Thu Feb 02, 2006 5:04 pm
Location: Boise Idaho

Re: Forum update

#24 Post by mike » Mon Apr 16, 2018 7:24 am

Sorry... Looks like we still have some bugs, I will talk to the guy who updated the forum and see if this can be fixed!
1999 Voyager 21' Express Fish triple toon 115hp Mercury
2004 Ford F150 SuperCrew
Boise Idaho

User avatar
curtiscapk
Posts: 4880
Joined: Mon Nov 10, 2008 8:31 am
Location: OP KS\Truman Lake

Re: Forum update

#25 Post by curtiscapk » Mon Apr 16, 2018 9:33 am

It's getting better! :box :nana :nana :nana :nana :alright :alright :alright :alright :thumbsup :thumbsup :thumbsup :mrgreen: :mrgreen: :hacker :hacker :hacker :fasttoon :fasttoon :fasttoon :usa :usa :usa :usa :deadhorse :ak47 :flasher
Craig and Paula
"THE FLOATER" rebuild Spring 2013
viewtopic.php?f=2&t=15328
94 Party Barge 24' 115 merc
Turning Point hustler 14 x 13 prop
22mph gps 3 people
12 F150
Overland Park Ks
Boat at Truman Lake, MO

User avatar
bansil
Posts: 295
Joined: Tue Nov 01, 2016 4:10 pm
Location: Watâ'gi lake...Beautiful Waters

Re: Forum update

#26 Post by bansil » Mon Apr 16, 2018 9:54 am

no backside crap!! :nana

User avatar
mike
Site Owner
Posts: 1718
Joined: Thu Feb 02, 2006 5:04 pm
Location: Boise Idaho

Re: Forum update

#27 Post by mike » Mon Apr 16, 2018 11:17 am

Ok, I think Mark figured out the problem and has fixed it. Let me know if you see any other issues! :nana
1999 Voyager 21' Express Fish triple toon 115hp Mercury
2004 Ford F150 SuperCrew
Boise Idaho

User avatar
guy48065
Posts: 445
Joined: Wed Jul 18, 2012 4:32 am
Location: Atlanta, MI

Re: Forum update

#28 Post by guy48065 » Tue Apr 17, 2018 8:43 am

Awesome!
BB Code is working...Smilies are working! :biggrin2
And the New Posts/Active Topics shortcuts are working again!
Mark
1996 Sweetwater 180EX + Johnson 40
Rush Lake, Atlanta, MI

SamiGuy
Posts: 96
Joined: Wed Mar 02, 2016 10:59 pm
Location: Charlotte NC

Re: Forum update

#29 Post by SamiGuy » Tue May 01, 2018 8:37 pm

Active Topics is still not working for me... Me or the site??
2013 Sweetwater 2286 Yamaha F115LA

User avatar
guy48065
Posts: 445
Joined: Wed Jul 18, 2012 4:32 am
Location: Atlanta, MI

Re: Forum update

#30 Post by guy48065 » Wed May 02, 2018 8:39 am

My bad. "Active Topics" still doesn't work so I've been using the "New Posts" shortcut instead.
Mark
1996 Sweetwater 180EX + Johnson 40
Rush Lake, Atlanta, MI

Post Reply