Page 2 of 2

Re: Forum update

Posted: Sun Apr 15, 2018 2:53 am
by bansil
Okay it does work, except the error message doesnt allow you to go back to the thread like normal after posting

Re: Forum update

Posted: Sun Apr 15, 2018 6:30 am
by lakerunner
Thanks for update

Re: Forum update

Posted: Sun Apr 15, 2018 1:45 pm
by guy48065
bansil wrote:
Sun Apr 15, 2018 2:51 am
Well. Test

The specified search backend doesn’t exist.

Looks great on preview, until you hit post and the above is displayed when emoticons attached
I'm getting the same as others--no ability to see new posts, or my posts.
:?:
Really just testing...

Re: Forum update

Posted: Mon Apr 16, 2018 12:51 am
by ROLAND
JUST A TEST

Re: Forum update

Posted: Mon Apr 16, 2018 5:35 am
by Bamby
I typically view the board on most forums through utilizing the "Active Topics" button. As of now it appears as if the button is still inactive when used. It just states that there were no results found.

Re: Forum update

Posted: Mon Apr 16, 2018 5:36 am
by Bamby
I typically view the board on most forums through utilizing the "Active Topics" button. As of now it appears as if the button is still inactive when used. It just states that there were no results found.

Re: Forum update

Posted: Mon Apr 16, 2018 6:32 am
by curtiscapk
Bamby wrote:
Mon Apr 16, 2018 5:36 am
I typically view the board on most forums through utilizing the "Active Topics" button. As of now it appears as if the button is still inactive when used. It just states that there were no results found.
me too.

Re: Forum update

Posted: Mon Apr 16, 2018 7:06 am
by guy48065
Bamby I assume the double-post was due to your first post not showing up right away like it used to. That happened to me as well.

When you post a reply the topic doesn't automatically refresh to show the addition. Manually refreshing the page will show the new post.

I haven't found a work-around to get the New Posts or Active Topics buttons to work. Now I have to eyeball ALL topics to see if there's new posts.

This is true whether browsing on a phone or PC.

Re: Forum update

Posted: Mon Apr 16, 2018 7:24 am
by mike
Sorry... Looks like we still have some bugs, I will talk to the guy who updated the forum and see if this can be fixed!

Re: Forum update

Posted: Mon Apr 16, 2018 9:33 am
by curtiscapk
It's getting better! :box :nana :nana :nana :nana :alright :alright :alright :alright :thumbsup :thumbsup :thumbsup :mrgreen: :mrgreen: :hacker :hacker :hacker :fasttoon :fasttoon :fasttoon :usa :usa :usa :usa :deadhorse :ak47 :flasher

Re: Forum update

Posted: Mon Apr 16, 2018 9:54 am
by bansil
no backside crap!! :nana

Re: Forum update

Posted: Mon Apr 16, 2018 11:17 am
by mike
Ok, I think Mark figured out the problem and has fixed it. Let me know if you see any other issues! :nana

Re: Forum update

Posted: Tue Apr 17, 2018 8:43 am
by guy48065
Awesome!
BB Code is working...Smilies are working! :biggrin2
And the New Posts/Active Topics shortcuts are working again!